Happymodel Moblite7, le test

31
3908

Et en extérieur ?

Le Moblite7 est suffisamment puissant pour voler en extérieur, mais il est très sensible aux bourrasques de vent. S’il y en a trop, il sera emporté et vous aurez beaucoup de mal à vous battre pour le faire revenir. C’est la rançon d’un poids plume. Mais avec des conditions météo clémentes, c’est un plaisir de voler en extérieur. Il est capable de monter assez haut et assez vite, pour des dives sympas et comme au ralenti puisque la chute est beaucoup plus lente qu’avec un racer. Mais attention, la remise de gaz déclenche, presqu’à chaque fois, une embardée (yaw washout) qui peut se terminer par un crash. Elle est difficile à éviter, même en remettant les gaz progressivement.

Les sensations en vol ?

Le pilotage du Moblite7 est très agréable, il permet de se faire plaisir en volant lentement dans un environnement avec obstacles. Passer au travers des branches d’un arbre est tout simplement génial, d’autant que l’appareil est très fin. Il se faufile entre les branches et, en cas de touchette, il rebondit et continue son vol. S’il reste coincé dans les branches ? En ayant configuré la fonction Flip Over After Crash, il y a de fortes chances de pouvoir se dégager avec de petits coups de gaz. Il est possible de se lancer dans des figures de freestyle, le Moblite7 permet d’en passer certaines. Mais il manque de puissance pour certains mouvements et enchainements.

La portée radio et vidéo ?

En intérieur, c’est toujours la vidéo qui a lâché avant la radio. Je n’ai pas pu passer dans le sous-sol inférieur dans mon parking, même en poussant la puissance de l’émetteur vidéo à 200 mW (et j’ai ainsi enfreint sciemment la réglementation, du fond de mon parking en sous-sol). A vrai dire, la différence entre le réglage 25 mW et le réglage 200 mW ne change pas beaucoup de choses. En extérieur, c’est la radio qui lâche avant la vidéo : j’ai expérimenté des failsafe à chaque fois que je suis parti à plus de 120 mètres de distance. La vidéo était très parasitée mais encore exploitable, j’ai donc vu à chaque fois la liaison radio se couper et le Moblite7 se crasher.

La qualité de la vidéo ?

La bonne nouvelle, c’est que les images sont dépourvues de vibrations, sauf quand l’appareil se bat contre des bourrasques de vent. Le retour image de la Nano3 de RunCam associée à l’émetteur vidéo est suffisant pour piloter sereinement. Mais la qualité de l’image est passable, on ne voit pas tous les obstacles. Le Moblite7 n’est pas prévu pour réaliser de belles images, il est destiné à piloter en immersion. Ce n’est pas la peine d’envisager de placer une nano caméra HD à bord, comme l’Insta360 GO : elle sera trop lourde, et rien n’est prévu pour la fixer.

L’autonomie ?

C’est le point fort du Moblite7 ! Là où des Tinywhoop concurrents dépassent péniblement les 4 ou 5 minutes, lui atteint les 8 minutes avec des évolutions engagées. Avec des vols doux mais rapides, il dépasse les 9 minutes. Enfin avec des vols très doux, il est en mesure de dépasser les 10 minutes ! Impressionnant… à tel point que j’ai regretté que la portée radio et vidéo soit limitée. Le Moblite7 m’a donné envie d’aller me balader loin et longtemps – évidemment la réglementation interdit les vols hors vue directe. Disons qu’avec ses 35 grammes et sa structure souple avec protections d’hélices, sa dangerosité est quasi-nulle. Passer l’ESC 4 en 1 en 48 kHz permet de gagner environ 30 secondes, la manipulation est donc recommandée d’autant qu’elle ne prend quelques secondes. Si vous voulez le faire, voici la méthode. Attention : certaines fiches techniques du Moblite7 indique un firmware O_H_50. Ce n’est pas le cas, il s’agit du O_H_05 ! J’ai utilisé la version O_H_5_48_REV16_8.HEX disponible sur Github. L’autonomie descend à environ 8 minutes avec des LiHV 550 mAh, et à 6 minutes avec des 450 mAh.

Il est solide ?

Là encore, le poids plume du Moblite7 joue en sa faveur. Je l’ai crashé sur du béton à plusieurs reprises, à pleine vitesse : il s’en est sorti sans une égratignure ! Pas même une hélice tordue, et la caméra est protégée par la structure plastique. Attention tout de même : le contrôleur de vol n’est pas protégé par un carénage. Si vous tombez à l’envers dans de l’herbe humide, il y a des chances pour qu’il n’apprécie pas du tout. J’avais des doutes sur la solidité de la prise u.FL de l’antenne radio, très exposée. Mais elle n’a pas bougé malgré les crashs à répétition. L’impression d’invincibilité de cet appareil est sans doute, à terme, sa faiblesse : on se prend à le pousser dans ses retranchements, à tenter des passages osés, puisqu’il se relève indemne de tous les sévices.

Passer à un Betaflight plus récent ?

J’ai flashé le contrôleur de vol avec Betaflight en version 4.2.8 (CRAZYBEEF4FR). Pour cela, il faut déclencher le mode DFU en appuyant sur le bouton Boot (le plus près du connecteur microUSB) en le câble USB (ou la batterie puis le câble USB pour une manipulation plus simple). Il y a quelques précaution à prendre : il faut ré-associer la radiocommande et passer en revue toute la configuration. C’est à dire le calibrage de l’accéléromètre, les UART, l’inversion du sens de rotation des moteurs, le Yaw à 180°, le type de récepteur radio, l’armement à 180°, le Led_strip, les PID, les Rates, les Filtres, les modes (armement, modes de vol, Flip Over After Crash), les valeurs de l’OSD, les deux LED pilotables. A cela, il faut ajouter qu’il faut remapper les moteurs et injecter la table de l’émetteur vidéo. Vous pouvez faire tout cela à la main en vous basant sur les réglages Betaflight d’origine, mais c’est fastidieux. Vous pouvez aussi injecter les réglages que j’ai préparés sur ma version, à télécharger ici

Faut-il l’acheter ?

Si vous avez besoin d’un nano racer pour vous entrainer aux vols en Acro, aux vols de précision, il est parfait et vous autorise des erreurs de pilotage. Si vous avez envie de piloter un appareil les jours de météo contrariée, le Moblite7 est top pour de belles évolutions en intérieur. Il est si petit et discret qu’il peut voler en agglomération sans que personne ne s’en aperçoive. Evidemment, malgré ses 35 grammes tout mouillé, n’oubliez pas que ce n’est pas légal. Si vous cherchez à nano racer pour réaliser de belles images en l’équipant d’une caméra HD, passez votre chemin. Ce n’est pas non plus un appareil pour vous lancer dans des vols de freestyle engagés. Le prix ? J’ai acheté le Moblite7 de Happymodel pour 80 € chez Banggood (hors port, hors taxes).

Pour comparer le Moblite7 à d’autres nano racers, consultez le tableau des appareils qui ont été testés sur Helicomicro (de préférence avec les navigateurs Chrome ou Firefox).

D’autres photos

31 COMMENTAIRES

  1. Bonjour,

    Pour ma part, j’attends le miens depuis janvier…
    Vendredi ils m’ont annoncé un retard de 20j supp…

  2. Merci Fred pour le test.

    Tu as constaté des différences (comportement, autonomie, …) après le passage en BF 4.2?
    Sur ces tiny je me demande toujours si le mieux n’est pas l’ennemi du bien côté version de BF (souvent même des modèles récents sont vendus avec de vieilles versions de BF)
    Merci!

  3. Bonjour Fred,
    Merci pour ce test. Je viens de recevoir le mien.

    C est curieux, le VTX m affiche 25, 200, 500 ou 800 mw ? Comment l expliquer ?

    Je n ai pas pu tester la portée vidéo en extérieur pour l instant… Mais l autonomie est énorme.

  4. Merci pour le test très rapidement ndtructif et toujours aussi détaillé et précis 👍👍. J’ai commandé le mien il y a 10 jours, en complément du Mobula 6 25000kv.
    Hâte de le recevoir pour varier les plaisirs.

  5. Bonjour,
    Je débute et ce modèle pourrait m’intéresser mais j’ai un doute concernant la compatibilité avec ma RC.
    J’ai une Taranis X-Lite Pro en EU LBT. Ce quad est NON-EU.
    Dois-je passer mon chemin ou y a-t-il quelque chose à remplacer ou flasher?
    Merci pour votre aide.
    Philippe

  6. @Philippe H. : Il est théoriquement possible de reflasher la radio, mais je ne sais pas si FrSky a mis les fichiers à dispo. L’alternative, c’est d’utiliser un module externe de type IRangeX IRX4 LITE. Il te permet de continuer à utiliser les éventuels appareils EU-LBT et d’appairer ceux en Non-EU, D8 et D16. Mais comme je n’ai pas de X-Lite Pro, je ne suis pas 100 % certain…

  7. Bonjour ! Merci infiniment pour tout ces test et tuto, quand on se lance doucement dans le FPV, il y a tellement de choses a ingérer pour le débutant que je suis… Rien que le langage demande un certain temps !
    Bref, j’ai également du mal avec les protocoles EU-LTB également. J’ai une Betafpv LiteControler 2 SE pour m’entrainer sur simu, et je souhaite enfin faire l’acquisition d’un premier Tiny-whoop pour apprendre (j’ai choisi des EV800DM car je porte des lunettes) in-door, et rapidement un peu en extérieur sans vent. Que me conseillez vous svp pour une compatibilité matériel sans flashage ? J’avais craqué sur ce Moblite7, sa douceur de vol et sa grande autonomie, mais je viens de lire votre réponse et sa non compatibilité… Du coup, un Mobula 6 ou 7 ?
    Merci d’avance pour votre aide, sincèrement.
    Jonathan

  8. @ Jonathan MDS : L’avantage de Betalite 2, c’est qu’elle est compatible avec le D16 EU-LBT et Non-EU, et le D8. Donc pas de souci de compatibilité du Moblite7 avec cette radio (à la différence d’une Taranis X-Lite Pro).

  9. Bonjour @Fred,
    Merci pour ta réponse.
    Je me suis lancé : j’ai acheté le Moblite 7 et un module XJT Lite pour ma Taranis X-Lite Pro.
    J’ai mis à jour le firmware du Moblite, j’ai configuré Betaflight/Récepteur en FRSKY_D pour être compatible avec le mode D8.
    Sur la Taranis, je mets HF externe en XJT Lite D8 et je tente de binder.
    Cela ne fonctionne pas.
    Je m’arrache les cheveux. C’est mon premier bind, je débute.
    Si tu as une piste, je suis preneur :/
    Philippe

  10. @ Philippe H.: Hmm, pas facile de trouver la raison 🙁
    La commande frsky_bind ne te donne pas d’erreur ?
    Après avoir initié la commande frsky_bind, quand tu lances le bind dans le menu de la radio, est-ce que les LED du récepteur changent ou pas du tout ?

  11. @Fred Non la commande frsky_bind reste en attente, à l’écoute. Les LED du récepteur ne changent pas lorsque je lance le Bind.
    J’ai un peu tout essayé : mise à jour des firmwares du module externe, du module interne (sur la V1 et la V2), mise à jour OpenTX via le site officiel et via Companion.
    Côté Moblite7, j’ai mis à jour le firmware en CRAZYBEEF4FR dernière version stable.
    L’émetteur et le récepteur ne s’entendent pas.

  12. @Philippe H. : Ok. Même si le bind fonctionne, la fonction bind dans le cli (bind_rx si tu es en 4.2.8) ne te rend pas la main, tu ne verras si ça fonctionne que par un changement dans la LED.
    Tu es bien en Spi Rx Support ?
    Pas d’UART activé sauf l’USB VCP et le VTX en Peripheral sur l’UART 2 ?

  13. @Fred : Merci encore pour ton aide…
    OK pour le bind, je ne le savais pas. Quoiqu’il en soit, pas de changement. Avant de lancer la commande, j’ai une alternance on/off des LED rouge et jaune.
    Après avoir lancé la commande bind, la LED rouge reste allumée.
    Pendant les tentatives de binding, la LED reste fixe et la RC bip. Si cela fonctionnait, la RC stopperait les bips il me semble.
    Je suis bien en Spi RX.
    Sur les ports, seul l’USB VPC est activé (en 115200). Le reste est vierge.
    Je n’ai pas encore configuré le VTX. Il faudra choisir TBS Smartaudio ou RC Tramp? Sur cette ligne UART2, il n’y aura rien d’autre à activer?

  14. @Philippe H. : Les LED du récepteur sont rouge et vert (faible). Ils sont sur la droite du connecteur USB quand tu regardes le drone par le dessous. Juste à côté, sur le bord, tu as l’une des LED pilotables avec Betaflight, beaucoup plus lumineuse…
    Normalement, quand tu branches l’USB, tu as la verte qui clignote très rapidement, puis plus doucement. Juste à côté tu as la rouge qui est sans doute fixe. Quand tu lances la commande bind, il ne se passe rien. Quand tu bindes du côté radio, la LED route clignote quand le bind est fait. Quand tu débranches puis rebranches tout, les LED ne disent rien de plus (led vert qui clignote faiblement, led rouge fixe). Mais tu as le retour des joysticks dans Betaflight.
    La RC ne stoppe pas les bips quand le bind est fait, c’est à toi d’arrêter le truc.
    Tu peux aussi essayer d’initier le bind avec le bouton, sans brancher l’usb : tu branches la lipo, les led vert et rogue clignotent. Ensuite tu appuies sur le bouton bind, c’est celui qui est le plus éloigné du connecteur usb, à côté du composant carré. Quand il est entré en bind, il passe au rouge fixe.
    Sur la ligne UART2, tu as juste à activer TBS Smartaudio… (mais ça n’aura pas d’impact sur le bind)

  15. @Fred : Je branche et regarde sous le même angle que toi.
    La verte clignote vite puis normalement. sa voisine la rouge clignote également (la plus lumineuse pour moi). De l’autre côté de l’USB, une LED rouge est fixe.
    Je lance bind_rx, seul changement, la LED rouge qui clignotait (la voisine de la verte) est désormais fixe.
    Je lance le bind sur la RC, rien ne change.
    Je débranche et rebranche. Dans Betaflight, je vais sur Récepteur, je bouge les joystick, rien ne bouge sur les lignes AERT. Sur cet écran, je n’ai touché à aucun paramètre.

    Lors du bind, la LED rouge n’étant pas passé du statut fixe au clignotement, on peut en déduire que le bind ne se fait pas, si je comprends bien.

    J’ai réessayé avec Lipo et bouton, c’est pareil.

    J’essaie de comprendre pourquoi l’émetteur et le récepteur ne se voient pas. Le récepteur est en D8 Non-Eu. Dans Betaflight, j’ai configuré FRSKY_D, et je suis bien en SPI RX.
    Sur l’émetteur, j’ai ajouté un module externe XJT lite pour le rendre compatible. Je bind bien sur le module externe, en choisissant le mode XJT lite en D8.

    J’ai testé différentes combinaisons de firmwares. Désormais, je suis sur les dernières versions partout.

  16. @ Philippe H. : Ok, je n’ai pas de Xlite ni de XJT lite pour essayer 🙁
    Tente quand même, après avoir lancé le bind des deux côtés, de taper “set frsky_x_rx_num” dans le CLI puis “save”…

  17. @Fred :
    Après avoir lancé la commande, la LED verte est devenue fixe.
    Dans le CLI, il n’y a rien eu après cette commande. Pour le “save”, j’ai cliqué sur enregistrer sous, il a juste enregistré le contenu du CLI :

    # bind_rx
    Binding…

    # set frsky_x_rx_num

    Par “save” c’est bien cela que tu voulais dire?

  18. J’ai également écrit “save” dans le CLI après avoir tapé “set frsky_x_rx_num”.
    Aucune action apparente.
    La commande save ne s’est pas inscrite dans le CLI.
    Les LED n’ont pas évoluées.

    J’ai débranché, rebranché et testé l’action des joysticks dans Récepteur sur Betaflight, rien ne bouge.

  19. @Fred : je viens d’essayer avec la Taranis Q X7 d’un copain, équipée d’un module XJT.
    J’ai appliqué la même méthode que lors de mes tests, et le bind a marché du premier coup!
    Le problème semble donc venir de mon module externe.
    Merci pour ton aide.

  20. @Philippe H. : Oh, désolé, j’ai loupé tes derniers messages 🙁
    Oui, c’était bien save à taper dans le cli pour valider (pas enregistrer sous qui ne fait que stocker l’historique du CLI). Normalement ça te déconnecte du CLI. Mais c’est ce que tu as du faire.
    Je n’ai plus d’idée… 🙁

  21. @Fred : J’ai réussi à binder avec ma RC.
    Je suis repassé sur ISRM 1.1.3 EU. Je souhaitais revenir sur la version 1.x du firmware du module externe XJT Lite mais je n’ai pas réussi à le trouver. Je suis donc en 2.1.0 FCC.
    J’ai enfin réussi à trouver le script LUA qui permet de passer le module interne en FCC. Je l’ai donc passé en FCC.
    Le bind ne fonctionnait toujours pas.
    Je suis tombé sur un forum où d’autres personnes avaient le même problème (https://forum.wearefpv.fr/topic/10300-xjt-lite/page/4/#comments), et le dernier commentaire présente la piste que tu m’avais donnée :
    >set frsky_x_rx_num
    >bind_rx
    >lancer le bind sur la radio, attendre 30 seconde, 1 minute…puis taper save dans le CLI.
    >La led de bind ne se lock pas avec cette procédure mais ça a fonctionné

    Et en effet, l’action des boutons était visible dans Betaflight.

    Je ne sais pas si toutes les étapes préalables étaient toutes nécessaires, je n’avais pas enchainé exactement la séquence comme décrite ici.
    J’ai testé en repassant le module interne en LBT, le bind est maintenu, j’ai aussi désactivé le module interne, le bind est maintenu également.

    Côté récepteur, la mise à jour avait réinitialisé tous les paramètres. J’ai essayé de les reporter depuis une vidéo (https://youtu.be/YCwNRqpPIRc) mais il semble que des paramètres identiques sur 2 versions de firmware différentes peuvent avoir des effets différents.
    Ne maitrisant pas encore les paramètres de betaflight, l’idéal pour moi serait de restaurer les paramètre usine. J’ai importé le dump que tu fournis dans l’article mais je ne suis pas sûr de la bonne prise en compte.
    Sais-tu s’il est possible de restaurer les paramètres usine sur un récepteur, ou d’importer une configuration globale “prête à voler”?
    Pour le moment, j’ai assigné les 4 voies de pilotage et le bouton d’armement.
    Lorsque j’arme, les hélices tournent. Si j’actionne un joystick, les moteurs accélèrent un peu et tout se coupe (désarmement je pense).
    Impossible de décoller donc. Je pense que la configuration n’est pas bonne, je vais travailler dessus, mais l’import d’une conf qui fonctionne me faciliterait les choses pour apprendre le rôle de chaque paramètre.

    Aussi, le signal est faible alors que je suis à 1 mètre. La RC m’indique “télémétrie perdue”, “télémétrie retrouvée”.

  22. @ Philippe H. : Ok, ça progresse 🙂 🙂
    Pour le désarmement, il y a pas mal de raisons possibles. Vérifie que les hélices sont bien placées. Vérifie que les moteurs tournent dans ma bonne direction (un par un dans la case motors de Betaflight), c’est du reversed par défaut. Vérifie que les positions des moteurs sont les bonnes (1 2 3 4), au même endroit dans BF. Vérifie que le contrôleur est bien orienté à 180° de yaw dans BF, et le 1er gyro à 90°. Fais un calibrage de l’accéléromètre bien à plat. Après ces vérifs de base, c’est généralement plus compliqué 😎

    Le dump est complet, il doit normalement te remettre la machine en sortie d’usine.

    Pour la télémétrie perdue, c’est normal si ça t’arrive à courte distance, mais ça ne doit plus le faire au-delà de 2 mètres.

  23. @Fred : oui, j’ai avancé, ça devient intéressant.
    Mon problème venaient de la non inversion du sens de rotation des moteurs.
    J’ai voulu vérifier les moteurs dans BetaFlight configurator mais ilpossible de les faire tourner. Lorsque je monte les curseurs, les moteurs ne tournent pas.
    Sur la notice, ils donnent les commandes pour configurer le mapping des moteurs après mise à jour du firmware. Je l’ai fait et ça ne fonctionnait plus.
    J’ai repris ton fichier de configuration que j’ai collé dans le CLI et j’ai fini par save. Et là ça fonctionne. Je n’avais pas fait save lors de mon premier test.
    Très pratique ta configuration pour démarrer, un grand merci.
    J’ai retesté les moteurs sur Betaflight Configurator, c’est pareil, ils ne tournent pas. Pourtant, une fois sur Lipo, ils tournent bien.
    J’ai galéré à retirer les hélices et l’outil fournit ne permet pas de le faire, il se tord. J’ai dû le faire avec 2 fourchettes. Tu aurais une astuces pour les retirer sans rien abimer?
    J’ai pas mal testé ce matin en vol à vue dehors mais il y a pas mal de vent. C’est pas facile 🙂
    Je m’en sors mieux en mode Angle ou Horizon. Le mode par défaut (position non configurée) sur l’interrupteur est accro si je comprends bien. C’est le cas pour sur tous les quads?
    Pour la distance de réception, je n’ai pas encore vu la limite mais j’ai beaucoup d’alertes d’Open Tx (“signal RF faible”).
    Pour le calibrage de l’accéléromètre à plat, c’est pas simple avec la connexion micro-USB sous le quad, il n’est pas à plat. Du coup je le fais en le portant, à l’oeil… Tu aurais une astuce?
    Enfin, je sais qu’avec le retour OSD on a le retour sur la tension de la batterie. Je cherche à l’avoir aussi en vol à vue. J’ai trouvé ça : https://youtu.be/_RjU1TTbB0U. Il y a peut-être mieux?

  24. @Philippe H. : Ahhhh 🙂
    Pour les moteurs, il faut brancher sur BF, alimenter avec une Lipo et bien cocher la case pour que les moteurs démarrent dans l’onglet de test (c’est une sécurité).
    Pour les hélices, j’utilise une pince à épiler en faisant levier, mais par le dessous. Ca reste parfois galère à retirer… surtout quand les pales ont sauté !
    Tu peux configurer le mode Angle et le mode Horizon (stabilisés). Le mode Acro est le mode “aucun des deux” (pas de stab). N’oublie pas de mettre l’Airmode pour conserver toujours un filet de gaz, sinon les moteurs sont totalement coupés à gaz à 0, et tu perds le contrôle.
    Essaie de passer au plus vite en immersion et de t’habituer le moins possible à voler en stabilisé, sinon tu vas avoir beaucoup plus de mal à voler en Acro, et pourtant c’est dans ce mode que tu profites vraiment du pilotage, même sans vouloir faire des figures, juste pour voler tranquillement. Il est beaucoup plus facile de voler en Acro en immersion qu’à vue…
    Pour le calibrage, je pose le nano sur un mug, ça permet en général d’avoir l’assise tout en ayant le câble USB branché.
    Pour le retour télémétrie sur la QX7, sorry, je n’ai pas tenté 🙁 (je ne vole quasiment plus en vue directe).

  25. @Fred : merci pour tous ces bons conseils. J’apprends vite avec toi. Il y a tellement de choses à savoir pour démarrer.
    Pour les moteurs sur BF, en effet je n’avais pas branché la lipo, je n’avais pas pensé que la puissance délivrée par le PC n’était pas suffisante.
    Super l’astuce du mug, c’est bien noté.
    OK pour vite passer en immersion, je comprends. Je crois que j’ai déjà prise les mauvaises habitudes avec le Furibee F36 en vol à vue :/
    C’est rassurant si l’acro est plus facile en immersion, je vais vite tester.
    A bientôt

LAISSER UN COMMENTAIRE

Please enter your comment!
Please enter your name here

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.